{"id":"CVE-2013-6416","published":"2013-12-07T00:00:00Z","modified":"2024-08-06T17:39:01Z","title":"Cross-site scripting (XSS) vulnerability in the simple_format helper in…","vendor":null,"product":null,"tier":"tail","description":{"text":"Cross-site scripting (XSS) vulnerability in the simple_format helper in actionpack/lib/action_view/helpers/text_helper.rb in Ruby on Rails 4.x before 4.0.2 allows remote attackers to inject arbitrary web script or HTML via a crafted HTML attribute.","provenance":"source","from":"CVE.org"},"cvss":null,"epss":{"score":0.01963,"percentile":0.80213,"provenance":"source"},"cwes":[],"references":[{"url":"http://weblog.rubyonrails.org/2013/12/3/Rails_3_2_16_and_4_0_2_have_been_released/","tags":["x_refsource_CONFIRM"]},{"url":"https://groups.google.com/forum/message/raw?msg=ruby-security-ann/5ZI1-H5OoIM/ZNq4FoR2GnIJ","tags":["mailing-list","x_refsource_MLIST"]},{"url":"http://www.securityfocus.com/bid/64071","tags":["vdb-entry","x_refsource_BID"]}],"priority":{"score":16.0,"factors":[{"name":"EPSS percentile","points":16.04}]},"affected":[{"ecosystem":"RubyGems","package":"actionpack","vulnerableRanges":[">=4.0.0, <4.0.2"],"patched":["4.0.2"],"from":["GHSA-w37c-q653-qg95"],"provenance":"source"}],"euvd":{"id":"EUVD-2017-0319","exploited":false,"provenance":"source"}}