Upgrade to 7.0.105 or later
Fixes this CVE and 5 other known vulnerabilities in this package (CVE-2009-3555, CVE-2011-4858, +3).
Set the version to 7.0.105 or later in your pom.xml or build.gradle.
First fixed in 7.0.2 for CVE-2010-2227.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 7.0.0 up to 7.0.2 | 7.0.105first fix for this CVE: 7.0.2 |
| 6.0.0 up to 6.0.28 | 6.0.35first fix for this CVE: 6.0.28 |
| 5.5.0 up to 5.5.30 | 5.5.35first fix for this CVE: 5.5.30 |
“Up to” means the second version is the fix and is not affected.