Upgrade to 2.1.9 or later
Fixes this CVE and 2 other known vulnerabilities in this package (CVE-2020-5405, CVE-2020-5410).
Set the version to 2.1.9 or later in your pom.xml or build.gradle.
First fixed in 2.1.2 for CVE-2019-3799.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 2.1.0 up to 2.1.2 | 2.1.9first fix for this CVE: 2.1.2 |
| 2.0.0 up to 2.0.4 | 2.0.4 |
| All versions before 1.4.6 | 1.4.6 |
“Up to” means the second version is the fix and is not affected.