Upgrade to 8.9.17
Fixes this CVE and 4 other known vulnerabilities in this package (CVE-2019-11358, CVE-2020-13671, +2).
Still affected on this line by CVE-2026-9082 (fixed in 10.4.10, a newer line).
Set the version to 8.9.17 or later in your composer.json.
First fixed in 8.6.10 for CVE-2019-6340.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 8.6.0 up to 8.6.10 | 8.9.17first fix for this CVE: 8.6.10 |
| 8.0.0 up to 8.5.11 Still affected on this line by CVE-2020-13671 (fixed in 8.8.11, a newer line); CVE-2020-28949 (fixed in 8.8.12, a newer line); CVE-2021-32610 (fixed in 8.9.17, a newer line). | 8.5.15first fix for this CVE: 8.5.11 |
| 7.0.0 up to 7.62.0 | 7.74first fix for this CVE: 7.62.0 |
“Up to” means the second version is the fix and is not affected.