Upgrade to 1.6.4 or later
Fixes this CVE and 1 other known vulnerability in this package (CVE-2020-5220).
Set the version to 1.6.4 or later in your composer.json.
The first fix for CVE-2020-15143.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 1.6.0 up to 1.6.4 | 1.6.4 |
| 1.5.0 up to 1.5.2 | 1.5.2 |
| 1.4.0 up to 1.4.7 | 1.4.7 |
| 1.0.0 up to 1.3.14 | 1.3.14 |
“Up to” means the second version is the fix and is not affected.