Upgrade to 2.4.3 or later
Fixes this CVE and 3 other known vulnerabilities in this package (CVE-2022-24288, CVE-2022-40127, +1).
pip install "apache-airflow>=2.4.3"First fixed in 2.1.3 for CVE-2021-38540.
Affected versions
| If you run | Upgrade to |
|---|---|
| 2.0.0 up to 2.1.3 | 2.4.3first fix for this CVE: 2.1.3 |
“Up to” means the second version is the fix and is not affected.