Upgrade to 1.20 or later
Set the version to 1.20 or later in your pom.xml or build.gradle.
The first fix for CVE-2022-20615. No other CVE tracked by Patchfirst affects this package.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 1.19 up to 1.20 | 1.20 |
| All versions before 1.18.1 | 1.18.1 |
“Up to” means the second version is the fix and is not affected.