Upgrade to 2.6.1.1
Also affected, despite being newer: 1105 through 1111.v35a; 1087.v16065d268466 up to 1087.1089.v2f1b_9a_b_040e4; 2.6.2 up to 1074.1076.v39c30cecb_0e2.
Set the version to 2.6.1.1 or later in your pom.xml or build.gradle.
The first fix for CVE-2022-29036. No other CVE tracked by Patchfirst affects this package.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 1105 through 1111.v35a | No fix published |
| 1087.v16065d268466 up to 1087.1089.v2f1b_9a_b_040e4 | 1087.1089.v2f1b_9a_b_040e4 |
| 2.6.2 up to 1074.1076.v39c30cecb_0e2 | 1074.1076.v39c30cecb_0e2 |
| All versions before 2.6.1.1 | 2.6.1.1 |
“Up to” means the second version is the fix and is not affected.