Upgrade to 5.19.6 or later
Fixes this CVE and 1 other known vulnerability in this package (CVE-2026-40466).
Set the version to 5.19.6 or later in your pom.xml or build.gradle.
First fixed in 5.17.4 for CVE-2022-41678.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 5.17.0 up to 5.17.4 | 5.19.6first fix for this CVE: 5.17.4 |
| All versions before 5.16.6 Still affected on this line by CVE-2026-40466 (fixed in 5.19.6, a newer line). | 5.16.6 |
“Up to” means the second version is the fix and is not affected.