Upgrade to 14.4.7
Fixes this CVE and 1 other known vulnerability in this package (CVE-2023-29509).
Also affected, despite being newer: 14.5 up to 14.9-rc-1.
Set the version to 14.4.7 or later in your pom.xml or build.gradle.
First fixed in 14.4.6 for CVE-2023-26477.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 14.5 up to 14.9-rc-1 | 14.10first fix for this CVE: 14.9-rc-1 |
| 14.0 up to 14.4.6 | 14.4.7first fix for this CVE: 14.4.6 |
| 6.2.4 up to 13.10.10 | 13.10.11first fix for this CVE: 13.10.10 |
“Up to” means the second version is the fix and is not affected.