Upgrade to 9.4.1
Fixes this CVE and 1 other known vulnerability in this package (CVE-2023-50386).
Still affected on this line by CVE-2026-44825 (no fix published).
Set the version to 9.4.1 or later in your pom.xml or build.gradle.
First fixed in 9.3.0 for CVE-2023-50290.
Affected versions
| If you run | Upgrade to |
|---|---|
| 9.0.0 up to 9.3.0 | 9.4.1first fix for this CVE: 9.3.0 |
“Up to” means the second version is the fix and is not affected.