Upgrade to 15.5.4
Also affected, despite being newer: 15.6-rc-1 up to 15.9-rc-1.
Set the version to 15.5.4 or later in your pom.xml or build.gradle.
The first fix for CVE-2024-31997. No other CVE tracked by Patchfirst affects this package.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 15.6-rc-1 up to 15.9-rc-1 | 15.9-rc-1 |
| 15.0-rc-1 up to 15.5.4 | 15.5.4 |
| All versions before 14.10.19 | 14.10.19 |
“Up to” means the second version is the fix and is not affected.