Upgrade to 11.0.11 or later
Set the version to 11.0.11 or later in your pom.xml or build.gradle.
The first fix for CVE-2025-55752.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 11.0.0-M1 up to 11.0.11 | 11.0.11 |
| 10.1.0-M1 up to 10.1.45 | 10.1.45 |
| 9.0.0-M11 up to 9.0.109 | 9.0.109 |
| 8.5.6 through 8.5.100 | No fix published |
“Up to” means the second version is the fix and is not affected.