Patchfirst
CVE-2026-118539 Medium · 6.5 EPSS 0.2%

Missing Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing

Drupal · Commerce Core

Official description · NVD

Missing Authorization vulnerability in Drupal Commerce Core allows Forceful Browsing. This issue affects Commerce Core versions: from 0.0.0 to 2.41, from 3.0.0 to 3.3.13.

Breakdown
52.8 / 100
Exploited
Yes, in VulnCheck KEV
Reports
0
Tactics
0/15

First seen exploited 2 days before it was disclosed.

  1. First seen exploitedVulnCheck KEV evidence2 days before
  2. Disclosedday 0

techniques

No techniques linked

No ATT&CK techniques are linked to this CVE yet. MITRE CTID has not mapped it, and no report passage in the corpus ties it to a technique.

Am I affected? What do I upgrade to?

From GitHub Security Advisories and OSV

1 package in 1 ecosystem. Main package: drupal/commerce.

Drupaldrupal/commerceDRUPAL-CONTRIB-2026-254

Upgrade to 3.3.13 or later

Set the version to 3.3.13 or later in your composer.json.

The first fix for CVE-2026-118539. No other CVE tracked by Patchfirst affects this package.

Affected versions, by release line

If you runUpgrade to
3.0.0 up to 3.3.133.3.13
All versions before 2.41.02.41.0

“Up to” means the second version is the fix and is not affected.

Check your lockfile against all CVEs

What security researchers reported

Not named in any threat report yet

Also mentioned in 1 community threat pulse (AlienVault OTX)

Weaker evidence

Pulses are indicator collections that anyone can publish. A mention is not confirmation of exploitation.

References

1 link, grouped by NVD tag
↑ ↓ chooseEnter openEsc close