Upgrade to 8.9.17
Fixes this CVE and 6 other known vulnerabilities in this package (CVE-2018-7600, CVE-2019-11358, +4).
Still affected on this line by CVE-2026-9082 (fixed in 10.4.10, a newer line).
Set the version to 8.9.17 or later in your composer.json.
First fixed in 8.5.3 for CVE-2018-7602.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 8.5 up to 8.5.3 | 8.9.17first fix for this CVE: 8.5.3 |
| 8.5.0 up to 8.5.3 Still affected on this line by CVE-2019-11358 (fixed in 8.5.15, a newer line); CVE-2019-6340 (fixed in 8.5.11, a newer line); CVE-2020-13671 (fixed in 8.8.11, a newer line); CVE-2020-28949 (fixed in 8.8.12, a newer line); CVE-2021-32610 (fixed in 8.9.17, a newer line). | 8.5.3 |
| 8.0 up to 8.4.8 Still affected on this line by CVE-2019-11358 (fixed in 8.5.15, a newer line); CVE-2019-6340 (fixed in 8.5.11, a newer line); CVE-2020-13671 (fixed in 8.8.11, a newer line); CVE-2020-28949 (fixed in 8.8.12, a newer line); CVE-2021-32610 (fixed in 8.9.17, a newer line). | 8.4.8 |
| 8.0.0 up to 8.4.8 Still affected on this line by CVE-2019-11358 (fixed in 8.5.15, a newer line); CVE-2019-6340 (fixed in 8.5.11, a newer line); CVE-2020-13671 (fixed in 8.8.11, a newer line); CVE-2020-28949 (fixed in 8.8.12, a newer line); CVE-2021-32610 (fixed in 8.9.17, a newer line). | 8.4.8 |
| 7.0 up to 7.59 | 7.74first fix for this CVE: 7.59 |
“Up to” means the second version is the fix and is not affected.