Upgrade to 9.0.109 or later
Fixes this CVE and 12 other known vulnerabilities in this package (CVE-2017-12617, CVE-2018-11784, +10).
Set the version to 9.0.109 or later in your pom.xml or build.gradle.
First fixed in 9.0.20 for CVE-2019-10072.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 9.0.0.M1 up to 9.0.20 | 9.0.109first fix for this CVE: 9.0.20 |
| 8.5.0 up to 8.5.41 Still affected on this line by CVE-2025-24813 (no fix published); CVE-2025-31650 (no fix published); CVE-2025-55752 (no fix published). | 8.5.94first fix for this CVE: 8.5.41 |
“Up to” means the second version is the fix and is not affected.