Upgrade to 2.3.1 or later
Fixes this CVE and 2 other known vulnerabilities in this package (CVE-2020-15199, CVE-2020-15208).
pip install "tensorflow>=2.3.1"The first fix for CVE-2020-15211.
Affected versions, by release line
| If you run | Upgrade to |
|---|---|
| 2.3.0 up to 2.3.1 | 2.3.1 |
| 2.2.0 up to 2.2.1 Still affected on this line by CVE-2020-15199 (fixed in 2.3.1, a newer line). | 2.2.1 |
| 2.1.0 up to 2.1.2 Still affected on this line by CVE-2020-15199 (fixed in 2.3.1, a newer line). | 2.1.2 |
| 2.0.0 up to 2.0.3 Still affected on this line by CVE-2020-15199 (fixed in 2.3.1, a newer line). | 2.0.3 |
| All versions before 1.15.4 Still affected on this line by CVE-2020-15199 (fixed in 2.3.1, a newer line). | 1.15.4 |
“Up to” means the second version is the fix and is not affected.