Upgrade to 4.19.2
Fixes this CVE and 1 other known vulnerability in this package (CVE-2024-1728).
Still affected on this line by CVE-2024-4325 (no fix published); CVE-2024-47167 (fixed in 5.0.0, a newer line); CVE-2026-28414 (fixed in 6.7.0, a newer line).
pip install "gradio>=4.19.2"First fixed in 4.13.0 for CVE-2024-1561.
Affected versions
| If you run | Upgrade to |
|---|---|
| All versions before 4.13.0 | 4.19.2first fix for this CVE: 4.13.0 |
“Up to” means the second version is the fix and is not affected.